*/

New Catalina OS does not support MetaTrader4 anymore

Please beware that with the release of the new version of the system, called Catalina, Apple decided to end the support for all 32bit applications.

Since MT4 is running natively in 32bit and there is no 64bit version, this means that MetaTrader 4 application is no longer supported on the new MacOS.

Unfortunately, there is no current solution to solve this issue. If you wish to keep using MT4 on your Mac, your only solution is to not update your computer to Catalina.
Cookie Policy: The Purple Trading website uses cookies and by continuing using the website you consent to this. Risk Warning: Trading leveraged products such as Forex and CFDs may not be suitable for all investors as they carry a high degree of risk to your capital. Please read the full Risk Warnings and Disclosures.