La nuova versione del sistema operativo "Catalina" ha smesso di supportare MetaTrader4

Si avvisa che la nuova versione del sistema operativo MacOs di Apple, chiamata Catalina, ha smesso di supportare tutte le applicazioni a 32 bit.

Siccome la piattaforma MT4 esiste solamente nella versione a 32 bit e quindi non esiste una versione a 64 bit, come risultato l’applicazione MetaTrader 4 non è più supportata sul nuovo MacOS.

Sfortunatamente, al momento non esiste alcuna soluzione per risolvere questo problema. Pertanto, se desideri continuare a utilizzare MT4 sul tuo Mac, l'unica soluzione sarebbe quella di non aggiornare il tuo sistema operativo e quindi rinunciare alla versione Catalina.
Politica sui cookie: il sito web Purple Trading utilizza i cookie. Continuando a utilizzare il sito web, acconsenti al loro utilizzo. Avviso di rischio: il trading di prodotti con leva, come Forex e CFD, potrebbe non essere adatto a tutti gli investitori, in quanto comporta rischi notevoli per il tuo capitale. Leggi tutte le informative e gli avvisi di rischio.