Nowy system operacyjny Catalina OS nie obsługuje już systemu MetaTrader4.

Należy pamiętać, że wraz z wydaniem nowej wersji systemu o nazwie Catalina, firma Apple postanowiła zakończyć obsługę wszystkich 32-bitowych aplikacji.

Ponieważ MT4 działa natywnie w wersji 32-bitowej i nie ma wersji 64-bitowej, oznacza to, że aplikacja MetaTrader 4 nie jest już obsługiwana na nowym systemie MacOS.

Niestety, jak na razie nie ma rozwiązania tego problemu. Jeśli chcesz nadal korzystać z MT4 na komputerze Mac, jedynym rozwiązaniem jest nie aktualizowanie komputera do Cataliny.
Polityka dotycząca plików cookie: Strona internetowa Purple Trading używa plików cookie i kontynuując korzystanie z niej, użytkownik wyraża na nie zgodę. Ostrzeżenie przed ryzykiem: Produkty wykorzystujące dźwignię handlową, takie jak Forex i CFD, mogą nie być odpowiednie dla wszystkich inwestorów, ponieważ niosą za sobą wysoki stopień ryzyka dla Twojego kapitału. Proszę przeczytać pełne Ostrzeżenia o ryzyku.